The Epic Delve
You should probably log in if you plan on partaking in any activities!
Latest topics
» Buttz
Thu Nov 03, 2016 6:59 pm by vsadesmond

» In the olden days
Thu Nov 03, 2016 6:58 pm by vsadesmond

» Sprite pictures
Wed Jul 27, 2016 6:23 pm by davetazman

» I have a bit of a confession
Tue May 31, 2016 11:23 pm by TheChrisHill

» The Epic tale of a Delver
Tue Mar 29, 2016 7:54 pm by bono364

» Server Down?
Wed Dec 16, 2015 11:55 pm by lboy777

» Server Theme for November/December: CLASSIC!
Wed Nov 25, 2015 4:27 pm by TheChrisHill

» The Epic Delve Teamspeak Server
Thu Nov 19, 2015 1:06 am by TheChrisHill

» ATTENTION: It's Tekkit Week! Instructions inside
Wed Nov 11, 2015 9:02 pm by TheChrisHill

Top posting users this week


Stupid wasd keys...

Go down

Stupid wasd keys...

Post by thegameguy209 on Tue Jul 05, 2011 10:11 pm

So, I got this new computer and when i started minecraft the wasd keys werent working! I looked at the controls and they were the same as ever. I tried remapping the keys, but when I hit the "W" key to set it, it turns into the number key!!! Example: Try #1 remapping, the w key turned into the 1 key. Try #2 the w key turned into the 2 key, and so on... scratch
avatar
thegameguy209
Newbie
Newbie

Posts : 8
Rep : 2665
Join date : 2011-04-12
Location : Where I live.

https://www.youtube.com/user/thegameguy208

Back to top Go down

Re: Stupid wasd keys...

Post by loha96 on Tue Jul 05, 2011 10:20 pm

:like:
avatar
loha96
Administrator
Administrator

Posts : 114
Rep : 2857
Join date : 2011-03-06
Age : 22
Location : yomama

Back to top Go down

Re: Stupid wasd keys...

Post by TheChrisHill on Tue Jul 05, 2011 11:30 pm

if you can't figure it out.. try using keys like TFGH or YGHJ .. and so on.

I'm sure it's a setting for your keyboard you need to turn off
avatar
TheChrisHill
Owner
Owner

Posts : 1281
Rep : 4163
Join date : 2011-01-16

http://www.TheEpicDelve.com

Back to top Go down

Re: Stupid wasd keys...

Post by thegameguy209 on Wed Jul 06, 2011 12:27 am

TheChrisHill wrote:if you can't figure it out.. try using keys like TFGH or YGHJ .. and so on.

I'm sure it's a setting for your keyboard you need to turn off
Its like this for every letter key on the keyboard. (Keys like Alt, Shift, Ctrl,ect. Are working fine
avatar
thegameguy209
Newbie
Newbie

Posts : 8
Rep : 2665
Join date : 2011-04-12
Location : Where I live.

https://www.youtube.com/user/thegameguy208

Back to top Go down

Re: Stupid wasd keys...

Post by sebga1 on Wed Jul 06, 2011 5:54 am

maybe you are connecting a qwerty keyboard to a computer which is configured to work with an other type of keyboard?
avatar
sebga1
Administrator
Administrator

Posts : 224
Rep : 2874
Join date : 2011-01-22
Location : zah glorious nation of.... uhmm.. holland...

Back to top Go down

Re: Stupid wasd keys...

Post by Epicgoblin on Wed Jul 06, 2011 6:44 am

If the above suggestions didn't help, go to device manager/keyboards/insertkeyboardnamehere and try an enable/disable cycle or uninstall/reinstall the devince's driver(by right clicking the device and selecting "uninstall and reconnecting the device respectively)
avatar
Epicgoblin
Administrator
Administrator

Posts : 191
Rep : 2914
Join date : 2011-01-24
Age : 25

Back to top Go down

Re: Stupid wasd keys...

Post by thegameguy209 on Thu Jul 07, 2011 1:22 pm

Fixed it! I had to disable this program called GuardedID. I have absolutely NO idea what it was doing to my keyboard, but never the less it's fixed.
avatar
thegameguy209
Newbie
Newbie

Posts : 8
Rep : 2665
Join date : 2011-04-12
Location : Where I live.

https://www.youtube.com/user/thegameguy208

Back to top Go down

Re: Stupid wasd keys...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum