The Epic Delve
You should probably log in if you plan on partaking in any activities!
Latest topics
» Hi hi hi
Beta not working EmptyFri Mar 01, 2019 11:00 pm by Kelseyb

» Buttz
Beta not working EmptyThu Nov 03, 2016 6:59 pm by vsadesmond

» In the olden days
Beta not working EmptyThu Nov 03, 2016 6:58 pm by vsadesmond

» Sprite pictures
Beta not working EmptyWed Jul 27, 2016 6:23 pm by davetazman

» I have a bit of a confession
Beta not working EmptyTue May 31, 2016 11:23 pm by TheChrisHill

» The Epic tale of a Delver
Beta not working EmptyTue Mar 29, 2016 7:54 pm by bono364

» Server Down?
Beta not working EmptyWed Dec 16, 2015 11:55 pm by lboy777

» Server Theme for November/December: CLASSIC!
Beta not working EmptyWed Nov 25, 2015 4:27 pm by TheChrisHill

» The Epic Delve Teamspeak Server
Beta not working EmptyThu Nov 19, 2015 1:06 am by TheChrisHill

Top posting users this week


Beta not working

Go down

Beta not working Empty Beta not working

Post by wasd5009 on Mon May 09, 2011 2:04 am

i've tryed at least 28 times getting on the beta server isn't it working comes up with failed to connect connection refused

wasd5009
New Member
New Member

Posts : 31
Rep : 3107
Join date : 2011-04-01

Back to top Go down

Beta not working Empty Re: Beta not working

Post by loha96 on Mon May 09, 2011 3:35 am

Have you used the new IP adress?
loha96
loha96
Administrator
Administrator

Posts : 114
Rep : 3255
Join date : 2011-03-06
Age : 23
Location : yomama

Back to top Go down

Beta not working Empty Re: Beta not working

Post by Manwich on Mon May 09, 2011 3:38 am

Try checking mumble or classic before you post on the forums, I'm sure there is an admin on somewhere. Last I heard of, Chris was waiting for the server to be fixed by the hosting people, so just be patient and it will work eventually.
Manwich
Manwich
Administrator
Administrator

Posts : 518
Rep : 3597
Join date : 2011-01-17

Back to top Go down

Beta not working Empty Re: Beta not working

Post by TheChrisHill on Mon May 09, 2011 4:01 am

ALWAYS check mumble first. I still haven't gone to bed yet. And Manwich is right. The hosting company's MySQL server was getting an upgrade.

It's up now
TheChrisHill
TheChrisHill
Owner
Owner

Posts : 1282
Rep : 4562
Join date : 2011-01-16

http://www.TheEpicDelve.com

Back to top Go down

Beta not working Empty Re: Beta not working

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum